Resolved
DigitalOcean has resolved the issues.
Posted .
Created
We are aware of reports regarding an error occurring for users when attempting to download product files. This is out of our control - and due to our provider DigitalOcean being down.
Status Report from Provider: https://status.digitalocean.com/incidents/jm44h02t22ck
We are closely monitoring the situation. Thank you for your patience.
Posted .